Index Cover
The Menus

The Menus


The File Menu

This is completely standard Windows stuff:
Open, Close, Save, Save As and Exit
plus a list of recently opened images.


The View Menu


This menu allows you to:


The Tool Menu

The tools menu provides access to some of the lesser used functions as well as the main Rectify function. The more commonly used functions are also available using the Function Keys or the Toolbar icons.


The Window Menu

This is pretty much standard Windows fare providing for a variety of ways to tile the windows, none very useful, and Tile Group F7 which is useful but is more easily accessed using the function key or the toolbar icon

As well there is a list of the open windows which you can use to access the one of your choice.


The Help Menu

The Help menu has 3 options.

  • Help Topics
  • which is what you are reading now in some form or other and which should look something like the following when you first open it.

  • Register:
  • This only shows up when there is no image active and allows you to register your copy of ASRix.

  • Help About
  • which provides some information about the program which you will need to provide with any bug reports or queries you might have.


    Up Index Cover

    Inquiries to: steve@icomos.org

    Generated by: CART
    (Thu Sep 20 17:56:46 2007 )